Корпорация запретит доступ к Скайпу пользователям устаревших версий программы. Пользоваться аккаунтом можно будет только после обновления версии.


Для пользователей компьютеров с Windows требуется версия не ниже 6.13, а для Макинтош – 6.14. Скайп обновился в начале этого года и, судя по всему, пользователи не спешат устанавливать обновленную программу. Хотя в Майкрософт объяснили грядущие отключения «заботой о пользователях».

Таким же образом Майкрософт вынудила пользователей перейти от Windows 8.1 к более новой версии программы.
 
Источник: bloknot.ru